Back to overview
Resolved
Internet Connectivity Interruption
May 15, 2026 at 3:40am UTC
Affected services
1Logic Servers
1Logic Development Servers
Resolved
May 15, 2026 at 4:10am UTC
Systems are back online, will post outage report shortly.
Affected services
Created
May 15, 2026 at 3:40am UTC
Widespread outage across multiple datacentres around Australia, our providers are currently investigating this issue.
Potential DDoS Attack against networks.
Affected services